Bug 509098 - Can't Set Report idle time
Can't Set Report idle time
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Warren Togami
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 06:58 EDT by Qunfang Zhang
Modified: 2017-03-06 23:48 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qunfang Zhang 2009-07-01 06:58:35 EDT
Description of problem:
Set Report idle time. It will be restored as original after saved.

Version-Release number of selected component (if applicable):
pidgin-2.5.8-1.el5

How reproducible:
Every time

Steps to Reproduce:
1.Launch Pidgin and log in an account.
2.Go to " Tools | Plugins" ,enable "I'del Mak'er" plugin.
3.Go to 'Tools > I'del Mak'er > Set Account Idel Time ', set Idle time as 1 minute.
4.Repeat step3, and you'll find the idle time is restored to original.
  
Actual results:
The idle time is restored to original instead of set as 1 minite

Expected results:
The idle time is set as 1 minute.

Additional info:
Comment 1 Stu Tomlinson 2009-07-01 09:24:03 EDT
The default time shown in the dialog is not intended to represent your current idle time, it is just a default.

To view your current idle time, add yourself to your buddy list (or ask a buddy what they see your idle time as).
Comment 2 Qunfang Zhang 2009-07-02 04:46:46 EDT
I'm afraid that it's not convenient when a user want to view his/her current idle time. So I advice this issue could be fixed.
Comment 3 RHEL Product and Program Management 2014-03-07 08:39:54 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:08:19 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.