Bug 50912 - noatun fails to load.
Summary: noatun fails to load.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 51217 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-04 18:38 UTC by matthew
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 16:55:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description matthew 2001-08-04 18:38:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
in KDE, the kde multimedia player, Noatun, does not ever load. When I clidk
on it nothing happens, when I run it from the command line, i just sits
there, does not crash, or give any output.

I performed a standard install which went fine. I booted into KDE by
default, and logged in.  The soudn server is working as KDe makes sounds
when I log in etc...  

How reproducible:
Always

Steps to Reproduce:
1.Start KDE
2.Go to Start -> Multimedia -> Noatun
3.Nothing happens.

or

1. Open a Konsole
2. attempt to run the command "noatun"
3. Nothing happens.
	

Actual Results:  Nothing....  That is the problem :-)

Expected Results:  Noatun should have loaded up.

Additional info:

Other multimedia apps seem to run.  The sound mixer, and even xmms which
uses the artsd plugin is working fine, but noatun does not.

Comment 1 Glen Foster 2001-08-06 22:43:30 UTC
We (Red Hat) should try to fix this for the next release.

Comment 2 Bernhard Rosenkraenzer 2001-08-08 16:55:21 UTC
*** Bug 51217 has been marked as a duplicate of this bug. ***

Comment 3 Bernhard Rosenkraenzer 2001-08-10 10:24:13 UTC
Fixed in 2.2-2



Note You need to log in before you can comment on or make changes to this bug.