Bug 509167 - i586 rpm of libgweather in x86_64 repo should not conflict with x86_64 rpm already installed
i586 rpm of libgweather in x86_64 repo should not conflict with x86_64 rpm al...
Status: CLOSED DUPLICATE of bug 477672
Product: Fedora
Classification: Fedora
Component: libgweather (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 12:07 EDT by Kevin Verma
Modified: 2009-07-02 17:01 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.26.1-3.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 17:01:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Verma 2009-07-01 12:07:35 EDT
Description of problem:

When I try to install libgweather.i586 package on a x86_64 system , that conflicts with files of libgweather.x86_64 package 

Version-Release number of selected component (if applicable):

libgweather.x86_64                    2.26.1-1.fc11 
libgweather.i586                      2.26.1-1.fc11 

How reproducible:

always 

Steps to Reproduce:
1. Install a Fedora 11 x86_64 system 
2. yum -y install libgweather.i586

  
Actual results:

Transaction Check Error:

Expected results:

Package is expected to install without conflict. 

Additional info:

I am providing attached error logs.
Comment 1 Dan Winship 2009-07-02 17:01:06 EDT
already fixed in cvs. not sure when the packages will hit the real world, but stay tuned

*** This bug has been marked as a duplicate of bug 477672 ***

Note You need to log in before you can comment on or make changes to this bug.