Bug 509175 - Exception occurs when software update is requested
Exception occurs when software update is requested
Status: CLOSED DUPLICATE of bug 452538
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 12:27 EDT by Rick Niedziela
Modified: 2013-01-10 05:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-07 11:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Memory dump from exception (1.53 KB, text/plain)
2009-07-01 12:27 EDT, Rick Niedziela
no flags Details

  None (edit)
Description Rick Niedziela 2009-07-01 12:27:36 EDT
Created attachment 350147 [details]
Memory dump from exception

Description of problem:

The attached exception occurred during an attempt to use the software updater.

Version-Release number of selected component (if applicable):


How reproducible:

Exception occurs each time update is invoked.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2009-07-07 11:18:34 EDT
RepoError: failed to retrieve repodata/updateinfo.xml.gz from rhel-x86_64-server-5
error was [Errno -1] Metadata file does not match checksum

*** This bug has been marked as a duplicate of bug 452538 ***

Note You need to log in before you can comment on or make changes to this bug.