Bug 509247 - pirut (Software Updater GUI component) crashes
pirut (Software Updater GUI component) crashes
Status: CLOSED DUPLICATE of bug 452538
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.2
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 16:54 EDT by Ran
Modified: 2013-01-10 05:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-07 11:19:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error log generated by the program (1.41 KB, text/plain)
2009-07-01 16:54 EDT, Ran
no flags Details

  None (edit)
Description Ran 2009-07-01 16:54:28 EDT
Created attachment 350194 [details]
Error log generated by the program

Description of problem:
Software/Package Updater GUI Component Crashes

Version-Release number of selected component (if applicable):
Unknown, was installed on my system and the command does not have a '--version' option or similar.

How reproducible: 
On my system, every time.


Steps to Reproduce:
1. Click on Applications
2. Click on System Tools
3. Click on Package
  
Actual results:
Crash, with log - see attachment

Expected results:
A system update?

Additional info:
Newly purchased PowerEdge T605 system from Dell, trying to update the OS. Just recently activated my RHEL subscription, and was able to update yum - but this application continues to crash.
Comment 1 James Antill 2009-07-07 11:19:19 EDT
RepoError: failed to retrieve repodata/updateinfo.xml.gz from rhel-x86_64-server-5
error was [Errno -1] Metadata file does not match checksum

*** This bug has been marked as a duplicate of bug 452538 ***

Note You need to log in before you can comment on or make changes to this bug.