Bug 509302 - yum exit silently when no update package is available on locale ja_JP.UTF-8
yum exit silently when no update package is available on locale ja_JP.UTF-8
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 00:19 EDT by CHIKAMA Masaki
Modified: 2014-01-21 18:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-04 08:12:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CHIKAMA Masaki 2009-07-02 00:19:58 EDT
Description of problem:
 Yum exits silently when no update package is available on locale ja_JP.UTF-8.
Running on C or other locale like de_DE.UTF-8 is OK.

Version-Release number of selected component (if applicable):
yum-3.2.23-8.fc12.noarch

How reproducible:
100%

Steps to Reproduce:
1. LANG=ja_JP.UTF-8 yum -y update
2.
3.
  
Actual results:
(No message output)

Expected results:

# LANG=C  yum -y update
Loaded plugins: dellsysidplugin2, refresh-packagekit
Setting up Update Process
No Packages marked for Update

Additional info:
Comment 1 seth vidal 2009-07-02 09:27:16 EDT
What ver of python do you have installed?

rpm -q python
Comment 2 CHIKAMA Masaki 2009-07-02 20:57:07 EDT
python-2.6-7.fc11.i586

OK. It may be related to Bug #504407.
Comment 3 CHIKAMA Masaki 2009-08-04 08:12:25 EDT
This bug seems to be fixed in python-2.6.2-1.fc12.
I'll close the bug. 

I think Bug #504407 also should be closed.

Note You need to log in before you can comment on or make changes to this bug.