Bug 50931 - Nautilus not drawing "embossed" backgrounds correctly
Summary: Nautilus not drawing "embossed" backgrounds correctly
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 56039 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-05 02:29 UTC by Ken Crandall
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 14:41:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Crandall 2001-08-05 02:29:57 UTC
Description of Problem:
Nautilus doesn't draw embossed backgrounds correctly.

How Reproducible:
Use gnomecc and choose "embossed" background type.  (RH Logo, for 
example.)  Use Nautilus prefs, and have Nautilus draw the desktop.

Actual Results:
When nautilus draws the root window, you get the picture centered, instead 
of "embossed" into the background.

Expected Results:
"Embossed" background, similar to RH7.0 and RH7.1 default desktop.

Additional Information:
Reproduced on two machines (P-III and Crusoe) with two different GFX cards 
(ATI Mach64 and 3Dfx VooDoo 2000).

Comment 1 Havoc Pennington 2001-08-06 18:32:39 UTC
This is indeed broken, filed upstream as
http://bugzilla.eazel.com/show_bug.cgi?id=8472

Closing on the Red Hat level.

Comment 2 Havoc Pennington 2002-02-27 19:13:55 UTC
*** Bug 56039 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.