Bug 509334 - /bin/raw man page needs de-deprecate rawdevices
/bin/raw man page needs de-deprecate rawdevices
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: util-linux (Show other bugs)
5.3
All Linux
medium Severity low
: rc
: 5.4
Assigned To: Karel Zak
Matěj Šusta
:
: 509392 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 06:07 EDT by Matěj Šusta
Modified: 2009-09-02 08:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 08:04:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Šusta 2009-07-02 06:07:33 EDT
Description of problem:
Manpage of /bin/raw still deprecates rawdevices, but upstream have de-deprecated them.

Version-Release number of selected component (if applicable):
util-linux-2.13-0.50.el5.i386

Steps to Reproduce:
1. man raw
2. read
  
Actual results:
" ... it is now a deprecated interface."

Additional info:
Runned into this because of initscripts raw-devices update.
Comment 3 Karel Zak 2009-07-05 16:24:48 EDT
*** Bug 509392 has been marked as a duplicate of this bug. ***
Comment 6 Radek Vokal 2009-07-09 10:04:04 EDT
*** Bug 509392 has been marked as a duplicate of this bug. ***
Comment 10 errata-xmlrpc 2009-09-02 08:04:00 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1405.html

Note You need to log in before you can comment on or make changes to this bug.