Bug 509381 - Audio problem which did not exist in previous version
Audio problem which did not exist in previous version
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-07-02 10:36 EDT by bugfinder
Modified: 2010-06-28 09:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-06-28 09:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
lspci, aplay, /proc/asound/card0/codec* (577 bytes, text/plain)
2009-07-02 10:36 EDT, bugfinder
no flags Details

  None (edit)
Description bugfinder 2009-07-02 10:36:02 EDT
Created attachment 350288 [details]
lspci, aplay, /proc/asound/card0/codec*

I have a Sony Vaio VGN-AR590E Laptop and I'm partially having problem with sound which I did not have in Fedora 8. The problem was that I was not getting audio through the headphones after a default install. In Fedora 8, I fixed this by adding options snd-hda-intel index=0 model=vaio to modprobe.conf.

So, I tried the same solution in Fedora 11, but this time even though the sound did started coming through the headphones, the volume is way too little through speakers or headphones. I checked the mixer, pulseaudio volume control, advanced volume control, etc and they were all turned all the way up.

I tried other options as well for model, like, auto, basic, 3stack, 5stack, 3stack-digout, etc.

I also have an internal mic and an optical out port which does not work at all (did not work in previous version of Fedora either).

Information about hardware from lspci, aplay, /proc/asound/card0/codec* is attached in a log file.
Comment 1 bugfinder 2009-07-02 10:38:06 EDT
Just so it is clear, I added it to /etc/modprobe.d/snd_hda_intel.conf in Fedora 11.
Comment 2 Bug Zapper 2010-04-27 11:25:53 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 3 Bug Zapper 2010-06-28 09:26:19 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.