Bug 509392 - Remove ref to raw device deprecation
Remove ref to raw device deprecation
Status: CLOSED DUPLICATE of bug 509334
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: util-linux (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: 5.4
Assigned To: Karel Zak
BaseOS QE
: Reopened
Depends On:
Blocks: 472891
  Show dependency treegraph
 
Reported: 2009-07-02 11:16 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-09 10:04:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Subhendu Ghosh 2009-07-02 11:16:49 EDT
Raw devices are no longer deprecated in upstream. 
Need to remove reference regarding raw device deprecation in 
/etc/udev/ruled.d/60-raw.rules
Comment 1 Harald Hoyer 2009-07-04 05:14:01 EDT
60-raw.rules is part of util-linux!
Comment 2 Karel Zak 2009-07-05 16:24:48 EDT

*** This bug has been marked as a duplicate of bug 509334 ***

Note You need to log in before you can comment on or make changes to this bug.