Bug 50943 - Typo in german translation of Starting interface lo
Typo in german translation of Starting interface lo
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-05 07:14 EDT by Bernd Bartmann
Modified: 2014-03-16 22:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-22 05:07:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2001-08-05 07:14:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [de] (X11; U; Linux 2.2.19bb01-ide+raid+ipsec
i686)

Description of problem:
The german translation of "Starting interface lo" is wrong. It prints
"Interface 1o starten", but it should print "Interface lo starten". 

How reproducible:
Always

Steps to Reproduce:
1. Install ROSWELL in german, set default language to german
2. Watch the initscript messages while starting linux
3.
	

Actual Results:  Initscripts print "Interface 1o starten"

Expected Results:  Initscripts should print "Interface lo starten"

Additional info:
Comment 1 Bill Nottingham 2001-08-05 17:05:15 EDT
Will be fixed in 6.12-1, thanks!
Comment 2 Bernd Bartmann 2001-08-22 05:07:05 EDT
Still not fixed in ROSWELL Beta 2.
Comment 3 Bill Nottingham 2001-08-22 22:27:25 EDT
grrr. fixed *again* in 6.26-1.

Note You need to log in before you can comment on or make changes to this bug.