This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 509435 - Privoxy not launching at session startup
Privoxy not launching at session startup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: privoxy (Show other bugs)
11
i686 Linux
low Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 14:42 EDT by antoine251356-fedora
Modified: 2009-07-03 10:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-03 10:19:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antoine251356-fedora 2009-07-02 14:42:15 EDT
Description of problem:
On a fresh Fedora 11 (i386 DVD) Gnome desktop install, Privoxy 3.0.10
doesn't start automatically. Log level is set at 1, 
but /var/log/privoxy/logfile shows nothing at all !

No problems when I manually launch Privoxy as root : /etc/init.d/privoxy
start
Furthermore, the logfile begins to fill... (as intended, as level is set to
1!!!).

Version-Release number of selected component (if applicable):
privoxy-3.0.10-3.fc11 (i586)

How reproducible:
Every time computer is started.

Actual results:
The deamon is not started.

Expected results:
The deamon should start automatically.

Additional info:
Latest stable Privoxy source package available : 3.0.12
Comment 1 Karsten Hopp 2009-07-02 18:31:35 EDT
Is the privoxy service enabled ? What's the output of 'chkconfig --list privoxy' ?
Comment 2 antoine251356-fedora 2009-07-03 04:53:27 EDT
privoxy 0:off 1:off 2:off 3:off 4:off 5:off 6:off
Comment 3 Karsten Hopp 2009-07-03 10:19:02 EDT
That's what I thought. Privoxy is disabled by default and you need to enable it with 'chkconfig privoxy on'.

Note You need to log in before you can comment on or make changes to this bug.