Bug 509460 - loss of support for squashfs 3.0
loss of support for squashfs 3.0
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 18:52 EDT by Wayne Walker
Modified: 2009-07-02 23:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 23:37:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Walker 2009-07-02 18:52:12 EDT
Description of problem:

squashfs 3.0 file systems are no longer supported by the file system

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. attempt to mount a squashfs file system version 3 (such as one created by Fedora 10)
2. dmesg | tail
  
Actual results:

squashfs: version 4.0 (2009/01/31) Phillip Lougher
SQUASHFS error: Major/Minor mismatch, older Squashfs 3.0 filesystems are unsupported


Expected results:

Successful mounting of file system

Additional info:
Comment 1 Chuck Ebbert 2009-07-02 23:37:37 EDT
Sorry, we can't support older versions of squashfs in Fedora 11. You could try running the Fedora 10 2.6.29 kernel from the updates-testing repository on F-11 though.

Note You need to log in before you can comment on or make changes to this bug.