This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 509486 - commit_selected_segment feature doesn't work
commit_selected_segment feature doesn't work
Status: CLOSED DUPLICATE of bug 509485
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 23:04 EDT by Akira TAGOH
Modified: 2009-08-12 01:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-12 01:35:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2009-07-02 23:04:01 EDT
Description of problem:
As per ibus-anthy config UI, commit_selected_segment shortcut key are assigned to Ctrl+Down though, even if pressing Ctrl+Down during conversion, nothing happens.

Version-Release number of selected component (if applicable):
ibus-1.1.0.20090612-1.fc11
ibus-anthy-1.1.0.20090603-1.fc11

How reproducible:
always

Steps to Reproduce:
1.turn on IM
2.type nihongonobenkyouwosimasu and press space and Right key
3.press Ctrl+Down
  
Actual results:
nothing happens

Expected results:
Given that 3 segments is there, 2 segments should be committed.

Additional info:
Comment 1 Jens Petersen 2009-07-28 05:33:35 EDT
also still for ibus-anthy-1.2.0.20090617-1.fc12
Comment 2 fujiwara 2009-08-12 01:35:12 EDT
I could reproduced this bug.
The feature is similar with bug 509485.
I'll merge the patch.

*** This bug has been marked as a duplicate of bug 509485 ***

Note You need to log in before you can comment on or make changes to this bug.