Bug 509494 - PackageKit Update Applet reports nothing to do
PackageKit Update Applet reports nothing to do
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 00:49 EDT by Matt Chan
Modified: 2009-07-23 12:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 12:41:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Chan 2009-07-03 00:49:05 EDT
Description of problem:
PackageKit update applet reports updates available when they are not. If you try and update, then it reports no packages are available and there is "nothing to do"

Version-Release number of selected component (if applicable):


How reproducible:
Every now and then. Sometimes the notification pops up. Once it pops up, it always reports no packages are available.

Steps to Reproduce:
1. Wait for applet to notify of updates
2. Click update button
3. 
  
Actual results:
PackageKit reports there is "nothing to do". On mouseover, the applet reports 25 updates are available.

Expected results:
Either PackageKit should update or rescind the update notification. 

Additional info:
Comment 1 Richard Hughes 2009-07-03 03:56:05 EDT
(In reply to comment #0)
> Version-Release number of selected component (if applicable):

What version or gnome-packagekit and PackageKit is this?
Comment 2 Matt Chan 2009-07-03 10:40:01 EDT
packagekit 0.4.8
gnome-packagekit 2.27.2

Most recent in F11 repos.
Comment 3 Steven M. Parrish 2009-07-22 10:26:35 EDT
Ping?

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Richard Hughes 2009-07-23 12:20:32 EDT
Is this a one off, or can you reproduce?
Comment 5 Matt Chan 2009-07-23 12:30:29 EDT
Looks like a one off. I haven't seen it in the past couple of weeks. We can probably close this.

Thanks,
Matt

Note You need to log in before you can comment on or make changes to this bug.