Bug 509546 - firefox about: inconsistent with Help=>About Mozilla Firefox
firefox about: inconsistent with Help=>About Mozilla Firefox
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 08:30 EDT by Jón Fairbairn
Modified: 2009-08-10 15:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-13 05:08:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jón Fairbairn 2009-07-03 08:30:54 EDT
Description of problem:
The version shown by typing about: into the address bar is 1.9.1
The version shown by accessing the Help=>About Mozilla Firefox
menu entry is 3.5 (which seems correct)

Version-Release number of selected component (if applicable):

firefox-3.5-1.fc11.i586

How reproducible:

Completely

Steps to Reproduce:
1. type about: in the address bar
2. access the Help => About Mozilla Firefox
3. compare the two displayed version numbers
  
Actual results:

The visible version numbers are different (1.9.1 v 3.5) but the presentation is
very similar.

Expected results: 

They should either be the same or contain something indicating why
not.

Additional info:

It looks like someone forgot to get the version number in the about:
page from the same place as the Help menu. Obviously this bug has been
there for a while, and I'd noticed it before, but only now got
irritated enough to report it.
Comment 1 Matěj Cepl 2009-07-06 03:45:04 EDT
Sigh.
Comment 2 Jan Horak 2009-07-13 05:08:38 EDT
Thanks for your bugreport. This issue will be fixed in next release of Firefox package.

Note You need to log in before you can comment on or make changes to this bug.