Bug 509567 - Content Provider column not displaying the content provider name on the package page of channel
Content Provider column not displaying the content provider name on the packa...
Status: CLOSED DUPLICATE of bug 556761
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Red Hat Satellite QA List
https://rlx-3-24.rhndev.redhat.com/rh...
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2009-07-03 12:10 EDT by Preethi Thomas
Modified: 2010-01-29 09:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-29 09:07:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
content-provider name (152.88 KB, image/png)
2009-07-03 12:10 EDT, Preethi Thomas
no flags Details

  None (edit)
Description Preethi Thomas 2009-07-03 12:10:03 EDT
Created attachment 350442 [details]
content-provider name

Description of problem:
Content Provider column not displaying the content provider name on the package page of channel

Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090625.0-i386-embedded-oracle.iso
How reproducible:


Steps to Reproduce:
1.go to Channels->Red Hat Channels
2.Click on the Number in the packages column (ex: 5318 for Rhel5 i386)
3. See the Content Provider Column
  
Actual results:
none of the packages have the content provider displayed.

Expected results:
content name displayed

Additional info:
Comment 1 Clifford Perry 2010-01-29 09:07:29 EST

*** This bug has been marked as a duplicate of bug 556761 ***

Note You need to log in before you can comment on or make changes to this bug.