This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 509640 - Oops when closing connection via Huawei E620 using network manager
Oops when closing connection via Huawei E620 using network manager
Status: CLOSED DUPLICATE of bug 500954
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-04 08:45 EDT by Jón Fairbairn
Modified: 2009-07-06 12:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 12:23:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jón Fairbairn 2009-07-04 08:45:24 EDT
Description of problem:
kernel oops 
when disconnecting from 3 network.

Version-Release number of selected component (if applicable):
2.6.29.5-191.fc11.i586

How reproducible:
three times out of three

Steps to Reproduce:
1. boot machine
2. insert Huawei E620 modem
3. make connection using network manager
4. disconnect using network manager

  
Actual results:
Kernel oops: <http://www.kerneloops.org/raw.php?rawid=511217>

Expected results:
Nothing beyond closing the connection.

Additional info:
Machine is an EEE PC 901.
The connection doesn't seem to work, but that's a separate issue.
Comment 1 Chuck Ebbert 2009-07-06 12:23:03 EDT

*** This bug has been marked as a duplicate of bug 500954 ***

Note You need to log in before you can comment on or make changes to this bug.