Bug 509694 - Package culmus-david-clm-fonts contains only ttf version of the font.
Package culmus-david-clm-fonts contains only ttf version of the font.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: culmus-fonts (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-05 05:02 EDT by Matan Ziv-Av
Modified: 2009-07-16 03:19 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.102-7.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-16 03:19:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matan Ziv-Av 2009-07-05 05:02:01 EDT
Description of problem:

The package culmus-david-clm-fonts-0.102-6.fc11.noarch only includes the truetype version of the font, while all other culmus fonts include postscript fonts (pfa + afm). This makes David font, which is the default for TeX documents unavailable for TeX.

Version-Release number of selected component (if applicable):
0.102-6.fc11
Comment 1 Pravin Satpute 2009-07-08 01:27:03 EDT
Upstream is not providing afm pfa file for David font, so only ttf file are available for this fonts

still you can ask your doubt to upstream developer

iorsh(at)users.sourceforge.net

http://culmus.sourceforge.net/

i think we can close it here
Comment 2 Matan Ziv-Av 2009-07-09 17:50:44 EDT
Upstream provides afm and pfa in a separate package:

http://sourceforge.net/projects/culmus/files/culmus/david-type1-0.103.tar.gz/download

Not including them is a regression, since they were included in previous versions of Fedora.
Comment 3 Fedora Update System 2009-07-10 02:21:19 EDT
culmus-fonts-0.102-7.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/culmus-fonts-0.102-7.fc11
Comment 4 Pravin Satpute 2009-07-10 02:25:29 EDT
Matan,
Done required things,
thanks for information.
Comment 5 Fedora Update System 2009-07-16 03:19:49 EDT
culmus-fonts-0.102-7.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.