Bug 509842 - Disable ssh password auth by default and provide setup option to enable it explicitly if user wants it
Disable ssh password auth by default and provide setup option to enable it ex...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks: 508992
  Show dependency treegraph
 
Reported: 2009-07-06 10:10 EDT by Darryl L. Pierce
Modified: 2015-06-21 20:07 EDT (History)
4 users (show)

See Also:
Fixed In Version: 2.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-05 11:21:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darryl L. Pierce 2009-07-06 10:10:14 EDT
By default only physical console access should be allowed for accessing the node. Add a menu option to enable SSH access.
Comment 1 Mike Burns 2011-11-18 09:42:12 EST
We should disallow ssh password auth by default.  SSH with ssh keys should be fine (since there aren't any to start)
Comment 2 Mike Burns 2011-11-23 10:07:03 EST
http://gerrit.ovirt.org/#change,365

Note You need to log in before you can comment on or make changes to this bug.