Bug 509919 - /etc/hosts.deny file contains spurious comment about portmap
/etc/hosts.deny file contains spurious comment about portmap
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: setup (Show other bugs)
5.3
All All
low Severity low
: rc
: ---
Assigned To: Ondrej Vasik
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-06 16:54 EDT by John Horne
Modified: 2012-02-21 00:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 00:38:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0198 normal SHIPPED_LIVE setup bug fix and enhancement update 2012-02-20 09:54:05 EST

  None (edit)
Description John Horne 2009-07-06 16:54:03 EDT
Description of problem:
In /etc/hosts.deny is the paragraph:

  # The portmap line is redundant, but it is left to remind you that
  # the new secure portmap uses hosts.deny and hosts.allow.  In particular
  # you should know that NFS uses portmap!

However, the file is provided blank - there is no 'portmap line'.

Version-Release number of selected component (if applicable):
setup-2.5.58-4.el5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Paragraph should be removed.

Additional info:
This is a followup to the (now closed) bug #157053 comment #2. Although the hosts.deny and hosts.allow files were corrected, the paragraph (as mentioned in comment 2 of #157053) was never removed.
Comment 1 Ondrej Vasik 2009-07-21 08:59:43 EDT
As there is no portmap in Fedora rawhide, I removed that spurious comment from Fedora rawhide - built as setup-2.8.7-1.fc12. I'm not sure how the comment started it's existence, I tried to google it - but with no success... this comment is present in more relevant distros, was present even in the RHL 7.0 in 2000, so I guess it's quite old and obsolete thing. But mostly harmless ;) ...
Comment 11 errata-xmlrpc 2012-02-21 00:38:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0198.html

Note You need to log in before you can comment on or make changes to this bug.