Bug 509958 - logging doesn't work
logging doesn't work
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-07 02:57 EDT by Marcela Mašláňová
Modified: 2018-04-11 14:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 16:31:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logging from mozilla howto logging (2.09 KB, text/plain)
2009-07-07 02:59 EDT, Marcela Mašláňová
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 505536 None None None Never

  None (edit)
Description Marcela Mašláňová 2009-07-07 02:57:24 EDT
Description of problem:
Thunderbird doesn't ask for password at the start of the programme. Also it doesn't start downloading new messages

Version-Release number of selected component (if applicable):
thunderbird-3.0-2.3.beta2.fc11.x86_64

How reproducible:
Don't know. Last month thunderbird asked more than once for password. I blamed imap server but today I can't even download messages.

Steps to Reproduce:
1. set up imap account
2. don't save password to your imap account
3. start thunderbird and wait forever because it doesn't ask for password. Also I can read the downloaded emails which wasn't possible before without password.
  
Actual results:
No prompt for log in.

Expected results:
Log in.

Additional info:
Comment 1 Marcela Mašláňová 2009-07-07 02:59:02 EDT
Created attachment 350737 [details]
logging from mozilla howto logging
Comment 2 Christopher Aillon 2009-07-08 16:45:46 EDT
It looks like it is in offline mode for some reason.  Please make sure that 

  File>Offline>Work Offline

is not checked.
Comment 3 Marcela Mašláňová 2009-07-09 02:01:45 EDT
No, it's not checked. 

I heard rumour that this can be fix by removing certificates in certificate manager, but that didn't work for me.
Comment 4 Matěj Cepl 2009-07-21 16:31:48 EDT
We filed this bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=505536) and believe that it is more appropriate to let it be resolved upstream.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 5 Wayne Mery (:wsmwk) 2010-09-30 07:25:44 EDT
Marcela, please cc yourself to https://bugzilla.mozilla.org/show_bug.cgi?id=505536 - comment 5 there is asking you for an SSL log

Note You need to log in before you can comment on or make changes to this bug.