Bug 509989 - Lack for shortcut when adding a storage pool for a virtual machine.
Lack for shortcut when adding a storage pool for a virtual machine.
Status: CLOSED DUPLICATE of bug 509746
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-07 06:05 EDT by Qunfang Zhang
Modified: 2009-12-14 16:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 12:28:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qunfang Zhang 2009-07-07 06:05:12 EDT
Description of problem:
Lack for shortcut when adding a storage pool for a virtual machine. Just like Steps to Reproduce.

Version-Release number of selected component (if applicable):

 RHEL5.4-Server-x86_64(2.6.18-156.el5xen)

 # rpm -qa | grep -E "libvirt |virt-manager|xen" 
 virt-manager-0.6.1-5.el5
 xen-3.0.3-88.el5
 kernel-xen-2.6.18-156.el5
 xen-libs-3.0.3-88.el5
 xen-libs-3.0.3-88.el5
 kernel-xen-devel-2.6.18-156.el5  

How reproducible:
100%

Steps to Reproduce:
1. Launch virt-manager: #virt-manager.
2. Click Edit->Host Details.
3. Click Storage tab on Host Details dialogue.
4. Click Add pool button.
5. Fill out pool name and select the type, then click Forward button on Add a New Storage Pool dialogue. 
6. Fill out Target Path, or click Browse button to choose one.
7. Click Finish button.
  
Actual results:
On step 7,"Finish" button should not be clicked via shortcut "Alt+F".

Expected results:
On step 7, "Finish" button should be clicked via shortcut "Alt+F", because "Cancel" and "Back" button could.

Additional info:
Comment 1 Cole Robinson 2009-10-13 12:28:28 EDT

*** This bug has been marked as a duplicate of bug 509746 ***

Note You need to log in before you can comment on or make changes to this bug.