Bug 510222 - tiff2pdf program help (-h) doesn't show all options
tiff2pdf program help (-h) doesn't show all options
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libtiff (Show other bugs)
4.8
All Linux
medium Severity medium
: rc
: ---
Assigned To: Tom Lane
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 08:22 EDT by Miroslav Vadkerti
Modified: 2013-07-02 23:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-23 11:24:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Vadkerti 2009-07-08 08:22:31 EDT
Description of problem:
tiff2pdf program help doesn't show all options. 
3 option(s) are reported by the man page ONLY:
	-i
	-j
	-z

Version-Release number of selected component (if applicable):
libtiff-3.6.1-12.el4_8.3

How reproducible:
always

Steps to Reproduce:
1. examine program help (tiff2pdf -h)
2. man tiff2pdf
3. compare the options
  
Actual results:
Options mentioned in description of problem are not listed in program help but they are in the manual page.

Expected results:
All available options listed in program help also.

Additional info:
In RHEL-5 in package libtiff-3.8.2-7.el5_3.3 only one option is not listed in program help:

1 option(s) reported by the man page ONLY:
	-i
Comment 1 Tom Lane 2011-02-23 11:24:39 EST
Since RHEL-4 is now in maintenance mode, it's unlikely we'd fix cosmetic issues like this.

Note You need to log in before you can comment on or make changes to this bug.