Bug 510237 - Please include vboxvideo driver in autodetection
Please include vboxvideo driver in autodetection
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 09:06 EDT by Lubomir Rintel
Modified: 2009-08-17 01:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-09 10:55:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Rintel 2009-07-08 09:06:16 EDT
Please include vboxvideo driver in the autodetection routine. It would help VirtualBox-OSE guest additions from RPM fusion a lot, since they won't have to generate xorg.conf.

The vboxvideo driver is already added upstream:

http://cgit.freedesktop.org/xorg/xserver/commit/?id=1bb5a919f4bf38ac96c73077021b0cdc82965f31
Comment 1 Adam Jackson 2009-07-09 10:55:17 EDT
We're shipping a git snap in rawhide, so, done.
Comment 2 Fedora Update System 2009-07-28 19:30:02 EDT
xorg-x11-server-1.6.2-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xorg-x11-server-1.6.2-3.fc11
Comment 3 Fedora Update System 2009-08-13 18:12:04 EDT
xorg-x11-server-1.6.3-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xorg-x11-server-1.6.3-2.fc11
Comment 4 Fedora Update System 2009-08-17 01:02:56 EDT
xorg-x11-server-1.6.3-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xorg-x11-server-1.6.3-3.fc11

Note You need to log in before you can comment on or make changes to this bug.