Bug 510285 - tiffdiff has no manual page
tiffdiff has no manual page
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lcms (Show other bugs)
All Linux
low Severity medium
: rc
: ---
Assigned To: Richard Hughes
: ManPageChange
Depends On:
  Show dependency treegraph
Reported: 2009-07-08 11:14 EDT by Miroslav Vadkerti
Modified: 2014-09-08 08:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:01:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Miroslav Vadkerti 2009-07-08 11:14:43 EDT
Description of problem:
The tool tiffdiff has no manual page

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. man tiffdiff
Actual results:
No manual page

Expected results:
Manual page for tiffdiff shown
Comment 1 Tom Lane 2010-07-14 14:59:11 EDT
Uh, there's no tiffdiff tool in the libtiff packages, AFAICS.  Maybe this needs to be refiled against some other package?
Comment 2 Miroslav Vadkerti 2010-07-15 00:43:04 EDT
sorry, it should be lcms, reassigning
Comment 4 RHEL Product and Program Management 2014-03-07 08:32:41 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:01:25 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.