Bug 510306 - tifficc manual page doesn't contain help for all options
tifficc manual page doesn't contain help for all options
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lcms (Show other bugs)
All Linux
low Severity medium
: rc
: ---
Assigned To: Richard Hughes
Desktop QE
: ManPageChange
Depends On:
  Show dependency treegraph
Reported: 2009-07-08 12:13 EDT by Miroslav Vadkerti
Modified: 2014-09-08 08:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:03:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Miroslav Vadkerti 2009-07-08 12:13:03 EDT
Description of problem:
Some options in tifficc are listed only in program help and not contained in
the manual page. Exactly 3 options are reported by the program ONLY:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. run: tifficc -h
2. examine man page: man tifficc

Actual results:
Options listed in problem description of this bug are missin from the manual

Expected results:
Manual page and program help options consistent.
Comment 1 Tom Lane 2010-07-14 15:01:09 EDT
There's no tifficc tool in the libtiff packages.  Maybe this needs to be refiled against some other package?
Comment 2 Peter Schiffer 2011-11-30 12:44:49 EST
tifficc man page is part of the lcms package:

$ rpm -qf /usr/share/man/man1/tifficc.1.gz 
Comment 4 RHEL Product and Program Management 2014-03-07 07:40:14 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:03:21 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.