Bug 510356 - Amarok splashscreen should go away when clicked.
Amarok splashscreen should go away when clicked.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 15:31 EDT by Brad Smith
Modified: 2009-07-22 14:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 14:06:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 201002 None None None Never

  None (edit)
Description Brad Smith 2009-07-08 15:31:45 EDT
In F<=9, The Amarok splash-screen disappears when clicked. In F>=10, clicking the splash-screen does nothing. This is very annoying as it makes the middle of the screen un-usable for several seconds while the app loads. Please restore the old behavior.
Comment 1 Rex Dieter 2009-07-08 22:50:48 EDT
Disappears on click for me.  wierd.

Fwiw, features and change of behavior is best directed at upstream developers (ie, bugs.kde.org)
Comment 2 Steven M. Parrish 2009-07-22 10:39:58 EDT
Thank you for taking the time to report this issue.

This is an issue that needs to be addressed by the upstream developers. Please report this at http://bugs.kde.org and then add the upstream report information to this report.  We will monitor the upstream report for a resolution to this issue, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Brad Smith 2009-07-22 11:49:36 EDT
Upstream bug is here. Having trouble duplicating now (though even when amarok starts quickly, clicking still doesn't make the splash go away), but it's been plaguing me for so long that I expect the issue to resurface, at which point I'll capture debug output as per their instructions. In any case, it seems to just be me.

https://bugs.kde.org/show_bug.cgi?id=201002
Comment 4 Rex Dieter 2009-07-22 14:06:01 EDT
Let's just continue to track it upstream then, thanks.

Note You need to log in before you can comment on or make changes to this bug.