Bug 510386 - qpid-java-qman contains an invalid manpage
qpid-java-qman contains an invalid manpage
Status: CLOSED WONTFIX
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java (Show other bugs)
beta
All Linux
high Severity medium
: 1.4
: ---
Assigned To: Rajith Attapattu
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 17:57 EDT by Dave Malcolm
Modified: 2011-08-12 12:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-28 15:37:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2009-07-08 17:57:27 EDT
Description of problem:
/usr/share/man/man1/qman-jmx.1.gz is not actually compressed, leading to "man qman-jmx" failing:

$ man qman-jmx 
gunzip: /usr/share/man/man1/qman-jmx.1.gz: not in gzip format
fgets: No such file or directory
Error reading man page /usr/share/man/man1/qman-jmx.1.gz
No manual entry for qman-jmx


$ file /usr/share/man/man1/qman-jmx.1.gz
/usr/share/man/man1/qman-jmx.1.gz: ASCII troff or preprocessor input text

Version-Release number of selected component (if applicable):
qpid-java-0.5.751061-7.el5 

How reproducible:
100%
Comment 3 Rajith Attapattu 2010-02-18 16:53:43 EST
I have disabled the QMan rpm from the package set due to it not being maintained properly in upstream.
Comment 4 Justin Ross 2011-06-28 15:37:55 EDT
Said package is no longer shipped.

Note You need to log in before you can comment on or make changes to this bug.