This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 510391 - kpackagekit-0.4.1.1-1.fc12.i586 from rawhide has depsolving problems
kpackagekit-0.4.1.1-1.fc12.i586 from rawhide has depsolving problems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 19:32 EDT by Jerry Amundson
Modified: 2009-07-21 08:15 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 08:15:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2009-07-08 19:32:22 EDT
Description of problem:
kpackagekit-0.4.1.1-1.fc12.i586 from rawhide has depsolving problems

Version-Release number of selected component (if applicable):
kpackagekit-0.4.1.1-1.fc12.i586

How reproducible:


Steps to Reproduce:
1. yum install kpackagekit
2.
3.
  
Actual results:
error

Expected results:
no error

Additional info:
[root@walnut ~]# yum install kpackagekit
Loaded plugins: dellsysidplugin2, fastestmirror, presto, refresh-packagekit
Loading mirror speeds from cached hostfile                                 
 * rawhide: linux.nssl.noaa.gov                                            
 * rpmfusion-free-rawhide: lordmorgul.net                                  
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package kpackagekit.i586 0:0.4.1.1-1.fc12 set to be updated
--> Processing Dependency: libpackagekit-qt.so.11 for package: kpackagekit-0.4.1.1-1.fc12.i586
--> Finished Dependency Resolution
kpackagekit-0.4.1.1-1.fc12.i586 from rawhide has depsolving problems
  --> Missing Dependency: libpackagekit-qt.so.11 is needed by package kpackagekit-0.4.1.1-1.fc12.i586 (rawhide)
Error: Missing Dependency: libpackagekit-qt.so.11 is needed by package kpackagekit-0.4.1.1-1.fc12.i586 (rawhide)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
Comment 1 Steven M. Parrish 2009-07-08 19:35:06 EDT
kpackagekit-0.4.1.1-2.fc12 should hit rawhide soon.  It had to be rebuilt for the new Packagekit 0.5.0.  Thanks for the report
Comment 2 Richard Hughes 2009-07-09 15:33:45 EDT
Thanks Steven.

Note You need to log in before you can comment on or make changes to this bug.