Bug 510437 - virsh man page contains dead url
virsh man page contains dead url
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-09 05:24 EDT by Jón Fairbairn
Modified: 2009-08-11 10:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-11 10:43:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jón Fairbairn 2009-07-09 05:24:20 EDT
Description of problem:

under
   VIRTUAL NETWORKS COMMANDS
the man page for virsh says
       For more detailed information about this
       feature see the documentation at <http://libvirt.org/format.html#Net1>

but that link gives a mostly blank page.

Version-Release number of selected component (if applicable):

libvirt-0.6.2-12.fc11.x86_64

How reproducible:

completely
Steps to Reproduce:
1.man virsh
2.search for the above link
3.open it
  
Actual results:

Page containing nothing but headers navbars etc.

Expected results:

Page containing some useful information

Additional info:

Really this is a bug in the management of http://libvirt.org/, since they ought to forward old links to somewhere useful. As they don't, the man page needs to be updated.
Comment 1 Mark McLoughlin 2009-08-11 10:43:21 EDT
Thanks for the report, I've sent a fix upstream:

http://www.redhat.com/archives/libvir-list/2009-August/msg00230.html

Note You need to log in before you can comment on or make changes to this bug.