Bug 510468 - Problem in browse tab of package manager
Problem in browse tab of package manager
Status: CLOSED DUPLICATE of bug 453883
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.3
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-09 08:10 EDT by chiyoda
Modified: 2013-01-10 05:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-09 09:58:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error Message (931 bytes, text/plain)
2009-07-09 08:12 EDT, chiyoda
no flags Details

  None (edit)
Description chiyoda 2009-07-09 08:10:42 EDT
Description of problem:
Problem in browse tab of package manager

Version-Release number of selected component (if applicable):


How reproducible:
Open "add/remove software"

Steps to Reproduce:
1.Open "add/remove software"
2.Select Browse tab
3.Show Nothing
  
Actual results:


Expected results:


Additional info:
Comment 1 chiyoda 2009-07-09 08:12:20 EDT
Created attachment 351051 [details]
Error Message
Comment 2 James Antill 2009-07-09 09:58:25 EDT

*** This bug has been marked as a duplicate of bug 453883 ***

Note You need to log in before you can comment on or make changes to this bug.