Bug 51048 - During the disk partition setup, the following message is not needed: "Unable to open /tmp/sda - unrecognized disk label."
During the disk partition setup, the following message is not needed: "Unable...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-06 17:29 EDT by Bryan Leopard
Modified: 2007-04-18 12:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 18:28:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-08-06 17:29:47 EDT
PROBLEM DESCRIPTION: During the disk partition setup, once a partition 
method is selected, a message pops up stating:  "Unable to open /tmp/sda - 
unrecognized disk label."  Then the only option is to cancel, but it will 
proceed to the next message (asking to initialize the hard drives).  This 
message box is not needed because the user has no choice but to initialize 
all the available drives.     	

Server: ML350
ROM Date: 7/27/01
OS: RedHat 7.2 Beta 3 

STEPS TO CREATE THE PROBLEM:
1.  On a clean system, start a new installation.
2.  At the Disk Partitioning Setup screen, select a method to partition 
the hard drives.  
     -  I selected a manual partition with disk druid.
3.  Notice the pop up message stating:  "Unable to open /tmp/sda - 
unrecognized disk label."

ANY WORK-AROUND/SOLUTIONS:  Remove this pop up message.  The next message 
(Drive Initialization) should be sufficient for the user.
Comment 1 Jeremy Katz 2001-08-06 18:32:31 EDT
Matt just committed a change to CVS to do just that.

Note You need to log in before you can comment on or make changes to this bug.