Bug 510493 - Akregator crash
Akregator crash
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-09 09:49 EDT by Egon Kastelijn
Modified: 2009-07-23 15:35 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 15:35:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Akregator crash output (6.49 KB, application/octet-stream)
2009-07-09 09:49 EDT, Egon Kastelijn
no flags Details
Akregator feeds (8.94 KB, application/octet-stream)
2009-07-09 14:25 EDT, Egon Kastelijn
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 176917 None None None Never

  None (edit)
Description Egon Kastelijn 2009-07-09 09:49:40 EDT
Created attachment 351074 [details]
Akregator crash output

Description of problem:
Akregator crash

Version-Release number of selected component (if applicable):
kdepim-4.2.4-1.fc11.i586

How reproducible:
Unknown

Steps to Reproduce:
1. Use akregator ???
  
Actual results:
Normal behaviour

Expected results:
No crash

Additional info:
See attachment for crash output.
Comment 1 Ben Boeckel 2009-07-09 12:13:40 EDT
What feeds do you have enabled? I have Akregator (in Kontact) running for days on end and I haven't seen any crashes lately.
Comment 2 Egon Kastelijn 2009-07-09 14:25:47 EDT
Created attachment 351113 [details]
Akregator feeds
Comment 3 Egon Kastelijn 2009-07-09 14:26:13 EDT
Hi Ben,

Thanks for your quick reply.
I also have been running Akregator for quite a while (multiple months) without any problems.
So if you ask me, then would also not know why it just crashed under my fingers.
I just hope that the detailed crash output is of some value to the developers.

Attached you will find the feeds that I have enabled.
(Akregator feed export)

kind regards,

   Egon
Comment 4 Ben Boeckel 2009-07-09 16:53:47 EDT
It crashed in openUrl after determining the mimetype. Was there flash or something on any of the feeds/sites you had open? A quick glance seems like they'd be mostly text, but I haven't looked at it in-depth yet.
Comment 5 Egon Kastelijn 2009-07-10 04:27:55 EDT
Hi Ben,

I don't know if any of the feeds contained flash.
It all hapened so quickly, and I am unable to reproduce it up till now.
(and trust me, I am trying) ;)

kind regards,

   Egon
Comment 6 Steven M. Parrish 2009-07-22 10:42:18 EDT
Thank you for taking the time to report this issue.

This is an issue that needs to be addressed by the upstream developers. Please report this at http://bugs.kde.org and then add the upstream report information to this report.  We will monitor the upstream report for a resolution to this issue, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Egon Kastelijn 2009-07-23 15:21:37 EDT
Hi,

Here you find the KDE bug that I registered for this problem:

https://bugs.kde.org/show_bug.cgi?id=201280

Just an off-topic idea:
* I don't think that this is the only bug that needs to be registered in the KDE bug system -> Wouldn't it be a nice feature to register a KDE bug with the push of a button using the information that is available within RedHat bug system?

kind regards,

   Egon
Comment 8 Rex Dieter 2009-07-23 15:35:52 EDT
Yes, the extra bz <---> bz integration would be nice, it's being worked on.

In the meantime, we'll continue tracking this upstream, thanks.

Note You need to log in before you can comment on or make changes to this bug.