Bug 5107 - xdm problems with XFree86 3.3.5
xdm problems with XFree86 3.3.5
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-13 13:19 EDT by klinfield
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-24 19:41:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description klinfield 1999-09-13 13:19:38 EDT
We connect to our Red Hat 6.0 machine using
X -query NAME
from the command prompt.  Everything worked great upon the
default installation from CD-ROM, but after updating to
XFree86 3.3.5 (from the errata page Sept 7th fix) we can no
longer use
X -query NAME.
We had to uninstall the entire XFree86 package and reinstall
the version on the Red Hat 6.0 CD-ROM (3.3.1?)

Yes, xdm is running on the machine :-)

Thanks
Kevin Linfield
klinfield@hotmail.com
Comment 1 lcantey 1999-09-17 14:44:59 EDT
I run into the same problem with users connecting using XDMCP.  I'd
like to see more testing in this area since stock 6.0 didn't work
either due to GDM problems.
Comment 2 Vlado Potisk 1999-09-23 15:50:59 EDT
regarding the version numbers: xdm from XFree86-3.3.3 did not have
that bug

------- Additional Comments From   09/24/99 13:18 -------
Same problem here with 3.3.5-1.6.0, but not 3.3.5-0.6.0.
Comment 3 Preston Brown 1999-09-24 19:41:59 EDT
we disabled xdmcp connections by default in the update because of a
bugtraq announcement and a general effort to clean up security stuff.
Please edit /etc/X11/xdm/Xaccess and uncomment the line with a "*" in
it to enable connections.

Note You need to log in before you can comment on or make changes to this bug.