Bug 510751 - Fix PCI Vendor ID 1734
Fix PCI Vendor ID 1734
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hwdata (Show other bugs)
5.4
All Linux
low Severity high
: rc
: 5.5
Assigned To: Karsten Hopp
BaseOS QE
https://pci-ids.ucw.cz/read/PC/1734
:
Depends On:
Blocks: 450783 482819
  Show dependency treegraph
 
Reported: 2009-07-10 11:16 EDT by Martin Wilck
Modified: 2011-12-21 09:13 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-03 12:38:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch that fixes vendor name (383 bytes, patch)
2009-07-10 11:16 EDT, Martin Wilck
no flags Details | Diff

  None (edit)
Description Martin Wilck 2009-07-10 11:16:03 EDT
Created attachment 351274 [details]
patch that fixes vendor name

The PCI vendor ID 1734 in the Linux PCI ID data base is still associated with "Fujitsu Siemens Computers".

We have requested to change it to "Fujitsu Technology Solutions"  on https://pci-ids.ucw.cz/read/PC/1734, but we'd like to make sure this change gets into RHEL5.4 even if it takes longer upstream.
Comment 1 Michal Hlavinka 2009-07-10 13:48:44 EDT
pci.ids is not a part of pciutils package, hwdata package contains it
Comment 2 Martin Wilck 2009-07-27 04:03:21 EDT
FYI the change is now upstream:

http://pci-ids.ucw.cz/read/PC/1734
Comment 5 Phil Knirsch 2009-07-27 06:04:10 EDT
The latest hwdata package in Snapshot 3 should contain the fix.

Thanks & regards, Phil
Comment 6 Larry Troan 2009-08-13 10:03:36 EDT
Martin, have you tested this?
Comment 8 Martin Wilck 2009-08-18 10:57:10 EDT
hwdata-0.213.14-1.el5.noarch.rpm still contains 

1734  Fujitsu Siemens Computers
Comment 12 Gary Smith 2009-08-20 06:27:25 EDT
Hi Martin


It looks like we're going to ship hwdata-0.213.16-1.el5.noarch.rpm in RHEL5.4GA, so this issue should resolve itself.

I'll take a look at RC2 myself today to confirm current status.


Regards, Gary
Comment 13 Gary Smith 2009-08-20 13:50:06 EDT
Hi Martin


I can confirm that RHEL5.4 RC2 does indeed contain hwdata-0.213.16-1, and the /usr/share/hwdata/pci.ids file shows:

1734 Fujtisu Technology Solutions


Regards, Gary
Comment 17 Phil Knirsch 2009-09-03 12:38:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1348.html

Note You need to log in before you can comment on or make changes to this bug.