Bug 510760 - sosreport fails on minimal install without bzip2 installed
sosreport fails on minimal install without bzip2 installed
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sos (Show other bugs)
4.9
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bryn M. Reeves
BaseOS QE
:
Depends On: 503536
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-10 11:56 EDT by Adam Stokes
Modified: 2016-04-26 12:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 503536
Environment:
Last Closed: 2012-06-14 15:39:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 RHEL Product and Program Management 2010-10-22 15:07:23 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.