Bug 510787 - Request to add version drop-down to Product Browse interface
Request to add version drop-down to Product Browse interface
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Product Browser (Show other bugs)
devel
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Matt Tyson
tools-bugs
https://bugzilla.redhat.com/browse.cg...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-10 14:46 EDT by James Laska
Modified: 2013-09-02 02:37 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.2.4-7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-06 19:44:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2009-07-10 14:46:42 EDT
Description of problem:

The product browser is amazing (https://bugzilla.redhat.com/browse.cgi?product=Fedora)!  Currently, Fedora is a single product in bugzilla.  It's versions include the different releases of Fedora (e.g. 9, 10, 11, rawhide).  Unlike RHEL, where each release of RHEL is a different bugzilla product (e.g.  RHEL3, RHEL4, RHEL5).

Since Fedora is currently modelled this way, it would be very helpful to add a version select drop-down list on the product browser page (https://bugzilla.redhat.com/browse.cgi?product=Fedora).

Here I could select the product: Fedora

Then I could select a version: [All, 9, 10, 11, rawhide].

Without the option of selecting the version, the data isn't useful for Fedora.  It would be like combining the product browser views for RHEL3, RHEL4, RHEL5 and RHEL6 into one view.
Comment 2 Jeff Fearn 2012-05-30 00:43:22 EDT
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.
Comment 3 James Laska 2012-05-30 07:25:42 EDT
This RFE still applies
Comment 7 Matt Tyson 2012-10-29 20:51:28 EDT
I've added a version drop down box to the browser, allowing you to restrict what the browser shows to a particular product version, or show bugs from every version of the product.

Note You need to log in before you can comment on or make changes to this bug.