Bug 510848 - resume after suspend takes three tries
resume after suspend takes three tries
Status: CLOSED DUPLICATE of bug 487003
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-11 11:58 EDT by Andrew Hecox
Modified: 2009-07-12 09:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-12 09:28:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sosreport (501.00 KB, application/x-bzip)
2009-07-11 12:05 EDT, Andrew Hecox
no flags Details

  None (edit)
Description Andrew Hecox 2009-07-11 11:58:07 EDT
t61 running 2.6.29.5-191.fc11.i686.PAE. 

after suspend, the laptop takes three tries to resume. The first two tries manifest in a brief display of the gnome login screen, then, regardless of activity, the system puts itself back to sleep. The third time it stays awake and appears no worse for wear.

happened when running x86_64 kernel too.
Comment 1 Andrew Hecox 2009-07-11 12:05:59 EDT
Created attachment 351349 [details]
sosreport
Comment 2 Samuel Sieb 2009-07-12 02:07:13 EDT
Are you using the suspend hotkey?  Try using the power manager icon directly to do the suspend.  I have a similar situation, but it only suspends one more time.  However, it also does one suspend after a hibernate if I use the hotkey.

I don't think it's a kernel issue, because if you use pm-suspend directly, it works properly.

See also bug 487003 and bug 483658.
Comment 3 Andrew Hecox 2009-07-12 09:26:33 EDT
great catch Samuel, thanks.
Comment 4 Andrew Hecox 2009-07-12 09:28:02 EDT

*** This bug has been marked as a duplicate of bug 487003 ***

Note You need to log in before you can comment on or make changes to this bug.