Bug 510899 - Empty TODO
Empty TODO
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: conduit (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Bernard Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-12 04:54 EDT by Debarshi Ray
Modified: 2009-07-29 17:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.3.16-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-29 17:27:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2009-07-12 04:54:47 EDT
Description of problem:
Since /usr/share/doc/conduit-0.3.15/TODO is empty you might consider not shipping it.

Version-Release number of selected component (if applicable):
conduit-0.3.15
Comment 1 Fedora Update System 2009-07-18 00:23:26 EDT
conduit-0.3.16-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/conduit-0.3.16-1.fc11
Comment 2 Fedora Update System 2009-07-22 17:52:45 EDT
conduit-0.3.16-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update conduit'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7860
Comment 3 Fedora Update System 2009-07-29 17:27:40 EDT
conduit-0.3.16-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.