Bug 51092 - 3c90x driver is selectable
3c90x driver is selectable
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-07 06:40 EDT by paulh
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paulh 2001-08-07 06:40:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-ieee1394 i686)

Description of problem:
linuxconf still allows 3c90x ethernet driver to be selected The 3c90x
driver has been 
removed from RH7.1

How reproducible:
Always

Steps to Reproduce:
1.Run linuxconf
2.Goto network client setup and choose the hostname/IP address
3. Click on Ethernet module window - 3c90x is available but should not be
	

Actual Results:  System was not able to access network for no apparent
reason.

Expected Results:  System should have been able to access network

Additional info:
Comment 1 Need Real Name 2001-09-30 05:19:30 EDT
What driver hould we use then to use the 3c905 ?
And why did you remove this driver from version 7.1 ?
Many many people use this professional card with linux !
Bad idea.. Why did you put the 3c905 then in the compatibility list ?

Bouh.. it's a shame. Hope you will add it again in version 7.2
Comment 2 Brent Fox 2002-06-05 12:18:20 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.