Bug 51099 - RedHat 7.2 does not recognize Broadcom NICS during installation.
RedHat 7.2 does not recognize Broadcom NICS during installation.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-07 07:40 EDT by Bryan Leopard
Modified: 2014-03-16 22:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 11:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-08-07 07:40:30 EDT
RedHat 7.2 beta 3 Roswell does not auto detect embedded Broadcom NICs 
during installation on DL360 G2


0x14e4 0x1647 0x0e11 0x009a "bcm5700" "Compaq|NC7770 Gigabit Server 
Adapter"
0x14e4 0x1647 0x0e11 0x0099 "bcm5700" "Compaq|NC7780 Gigabit Server 
Adapter"
Comment 1 Michael Fulbright 2001-08-07 09:50:33 EDT
Looks like a kudzu issue, reassigning.
Comment 2 Glen Foster 2001-08-07 16:04:14 EDT
This defect is considered MUST-FIX for Fairfax.
Comment 3 Bill Nottingham 2001-08-07 16:16:41 EDT
fixed on august 1st, will be in next beta.

Note You need to log in before you can comment on or make changes to this bug.