Bug 510995 - Problem of system-config-kdump (ex: crashkernel=0M@16M)
Problem of system-config-kdump (ex: crashkernel=0M@16M)
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-kdump (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Martin Milata
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-13 01:15 EDT by Masaki MAENO
Modified: 2013-03-12 10:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 10:01:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Masaki MAENO 2009-07-13 01:15:48 EDT
Description of problem:
In a certain SAN-boot machine, 
the setting of kdump doesn't become correct,
even if we set kdump by 'system-config-kdump'.

Version-Release number of selected component (if applicable):
 - RHEL5.3 (kernel-2.6.18-128.el5)
 - system-config-kdump-1.0.14-4.el5

Steps to Reproduce:
1. Set 128MB as 2nd-kernel (kdump-kernel) by system-config-kdump
  
Actual results:
/boot/grub/grub.conf
  ...
  kernel kernel /vmlinuz-2.6.18-128.el5 ro root=/dev/sda1 \
    rhgb quiet crashkernel=0M@16M
  ...

Expected results:
  ...
  kernel kernel /vmlinuz-2.6.18-128.el5 ro root=/dev/sda1 \
    rhgb quiet crashkernel=128M@16M
  ...
Comment 1 Roman Rakus 2009-07-16 11:28:21 EDT
Can you please provide output of `system-config-kdump -d'?
Comment 3 RHEL Product and Program Management 2010-08-09 15:06:14 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-05-31 10:23:14 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 Roman Rakus 2012-05-09 06:49:06 EDT
Masaki ping? Any update?
Comment 6 Masaki MAENO 2012-05-09 19:40:40 EDT
(In reply to comment #5)
> Masaki ping? Any update?

I don't have any machine for test now.
So, I don't confirm the problem by new packages.

I updated the status.
Comment 7 Martin Milata 2013-03-12 09:58:59 EDT
I am sorry, but it is now too late in the RHEL-5 release cycle. RHEL-5.10 (the
next RHEL-5 minor release) is going to be the first production phase 2 [1]
release of RHEL-5. Since phase 2 we'll be addressing only security and critical
issues. Due to the lack of information I am closing the bug as CANTFIX.

[1] https://access.redhat.com/support/policy/updates/errata/

Note You need to log in before you can comment on or make changes to this bug.