Bug 51109 - nv driver gives noise/white flash line on screen when moving windows
nv driver gives noise/white flash line on screen when moving windows
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-08-07 08:53 EDT by Knut J BJuland
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-10-12 02:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xfree86 log (21.32 KB, text/plain)
2001-10-12 02:06 EDT, Knut J BJuland
no flags Details
my XFree86 config files (3.63 KB, text/plain)
2002-05-21 03:53 EDT, Knut J BJuland
no flags Details

  None (edit)
Description Knut J BJuland 2001-08-07 08:53:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.6-3.1 i686)

Description of problem:
nv driver gives flashlinue/noise when moving winodws and scrolling in
Wordperfect 8.0 for linux/gedit with riva 128ZX.

How reproducible:

Steps to Reproduce:
1.try scrolling in wordperfect for linux 8, with high resolution in 24 bits

Actual Results:  noise in screeen

Expected Results:  the screen should not have noise like my other pc with
geforce 2gts

Additional info:

riva128 is outdatet hardware.
Comment 1 Mike A. Harris 2001-10-11 17:45:54 EDT
attach config files and log file.
Comment 2 Knut J BJuland 2001-10-12 02:06:01 EDT
Created attachment 33961 [details]
Xfree86 log
Comment 3 Mike A. Harris 2002-05-21 02:36:56 EDT
The requested config files never made it into the bug report, so I only
have the log file to go on.  I don't see anything obvious from the log

I'd strongly suggest upgrading to Red Hat Linux 7.3, and if you still
experience the problem, please update this bug report, and most importantly
please report the problem to xpert@xfree86.org mailing list.  Hopefully then
the nv driver maintainer can look into the problems experienced directly.
Comment 4 Knut J BJuland 2002-05-21 03:48:13 EDT
I was a vaction in paris. Send now XF86Config files.
Comment 5 Knut J BJuland 2002-05-21 03:53:40 EDT
Created attachment 58084 [details]
my XFree86 config files

Note You need to log in before you can comment on or make changes to this bug.