Bug 511125 - Fix XFD_SETSIZE in Xpoll.h
Fix XFD_SETSIZE in Xpoll.h
Status: CLOSED DUPLICATE of bug 511913
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-proto-devel (Show other bugs)
5.2
All Linux
high Severity medium
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
Depends On: 439797
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-13 15:26 EDT by Adam Jackson
Modified: 2009-12-15 13:51 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 439797
Environment:
Last Closed: 2009-12-15 13:51:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Adam Jackson 2009-07-13 15:28:54 EDT
-proto-devel needs updating in 5.5.  A fix was applied to xorg-x11-server for 5.4 but the change really belongs in -proto-devel.

Devel ack, trivial.
Comment 3 Adam Jackson 2009-12-15 13:51:17 EST
Closing, this appears to be a duplicate of 511913, which we fixed in 5.4.

*** This bug has been marked as a duplicate of bug 511913 ***

Note You need to log in before you can comment on or make changes to this bug.