Bug 511272 - Installation bricht ab
Installation bricht ab
Status: CLOSED DUPLICATE of bug 510302
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:d39cb5a14d34d22ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 10:28 EDT by Stefan Ringel
Modified: 2009-07-14 10:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 510302
Environment:
Last Closed: 2009-07-14 10:38:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Ringel 2009-07-14 10:28:15 EDT
+++ This bug was initially created as a clone of Bug #510302 +++

The following was filed automatically by anaconda:
anaconda 12.1 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/isys.py", line 660, in matchPathContext
    return _isys.matchPathContext(fn)
  File "/usr/lib/anaconda/isys.py", line 675, in resetFileContext
    con = matchPathContext(fn)
  File "/usr/lib/anaconda/storage/formats/fs.py", line 570, in mount
    ret = isys.resetFileContext(mountpoint, chroot)
  File "/usr/lib/anaconda/storage/formats/fs.py", line 799, in setup
    return self.mount(**kwargs)
  File "/usr/lib/anaconda/storage/__init__.py", line 1636, in mountFilesystems
    chroot=anaconda.rootPath)
  File "/usr/lib/anaconda/packages.py", line 201, in turnOnFilesystems
    skipRoot=anaconda.backend.skipFormatRoot)
  File "/usr/lib/anaconda/dispatch.py", line 204, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 127, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1346, in nextClicked
    self.anaconda.dispatch.gotoNext()
AttributeError: 'module' object has no attribute 'matchPathContext'

--- Additional comment from stefan.ringel@arcor.de on 2009-07-08 11:57:06 EDT ---

Created an attachment (id=350961)
Attached traceback automatically from anaconda.

--- Additional comment from clumens@redhat.com on 2009-07-08 11:59:27 EDT ---

This will be fixed in the next build of anaconda.  Thanks for the bug report.

--- Additional comment from geoffrey.levand@am.sony.com on 2009-07-10 21:10:32 EDT ---

Created an attachment (id=351315)
Attached traceback automatically from anaconda.

--- Additional comment from davej@redhat.com on 2009-07-11 21:15:18 EDT ---

Created an attachment (id=351366)
Attached traceback automatically from anaconda.

--- Additional comment from geoffrey.levand@am.sony.com on 2009-07-13 20:15:45 EDT ---

Just to report, this is still hit in today's rawhide build (13-Jul-2009 15:48) with anaconda 12.2.

-Geoff

--- Additional comment from geoffrey.levand@am.sony.com on 2009-07-13 20:16:08 EDT ---

Created an attachment (id=351540)
Attached traceback automatically from anaconda.

--- Additional comment from stefan.ringel@arcor.de on 2009-07-14 10:01:56 EDT ---


15:52:19 ERROR   : Error running xrandr: None
15:52:19 ERROR   : Exception when running xrandr: Error running xrandr: None

??
Comment 1 Chris Lumens 2009-07-14 10:38:00 EDT
You know, you could always just reopen the old bug.

*** This bug has been marked as a duplicate of bug 510302 ***

Note You need to log in before you can comment on or make changes to this bug.