Bug 511386 - Some iptables parameters gets segmentation fault
Some iptables parameters gets segmentation fault
Status: CLOSED DUPLICATE of bug 505572
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
11
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 17:30 EDT by Davi Vercillo C. Garcia
Modified: 2009-09-17 04:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 04:24:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davi Vercillo C. Garcia 2009-07-14 17:30:36 EDT
Description of problem:

Use iptables command with some parameters gets to a segmentation fault error.

How reproducible:

Just run:
#iptables -i INPUT -p 892/tcp -j ACCEPT
or
#iptables -A INPUT -p tcp,udp -m multiport --dports 892,662,111 -j ACCEPT
  
Actual results:

Segmentation fault
Comment 1 Thomas Woerner 2009-09-17 04:24:30 EDT

*** This bug has been marked as a duplicate of bug 505572 ***

Note You need to log in before you can comment on or make changes to this bug.