Bug 51218 - Installer can't load the sym53c8xx module : timeout
Installer can't load the sym53c8xx module : timeout
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-08 11:41 EDT by serge.noiraud
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 21:53:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description serge.noiraud 2001-08-08 11:41:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en]

Description of problem:

I can't install the roswell distribution on an EXPRESS5800 LS2400

How reproducible:
Always

Steps to Reproduce:
1.Install RedHat Linux roswell from CD1.
2.Nothing to do : already freezed.
3.
	

Actual Results:  
On the third screen : <CTRL><ALT>F3
...
going to insmod sym53c8xx.o (path is null)

On the fourth screen : <CTRL><ALT>F4
...
<6>PCI Assigned IRQ 5 for device 00:0d.1
<6>sym53c8xx: at pci bus 0, device 13, function 0
<4>sym53c8xx: setting PCI_COMMAND_PARITY...(fix-up)
<6>sym53c8xx: 53c875 detected
<6>PCI Assigned IRQ 11 for device 00:0d.1
<6>PCI Sharing IRQ 11 with 00:12.2
<6>sym53c8xx: at pci bus 0, device 13, function 1
<4>sym53c8xx: setting PCI_COMMAND_PARITY...(fix-up)
<6>sym53c8xx: 53c875 detected
<6>sym53c8xx-0: rev 0x37 on pci bus 0 device 13 function 0 irq 5
<6>sym53c8xx-0: ID 7, Fast-20, Parity Checking
<6>sym53c8xx-1: rev 0x37 on pci bus 0 device 13 function 1 irq 11
<6>sym53c8xx-1: ID 7, Fast-20, Parity Checking
<6>scsi0 : sym53c8xx-1.7.3c-20010512
<6>scsi1 : sym53c8xx-1.7.3c-20010512
<4>scsi : aborting command due to timeout : pid 0, scsi1 channel 0, id 0,
lun 0 0x12 00 00 00 ff 00
<4>sym53c8xx_abort: pid=0 serial_number=31 serial_number_at_timeout=31
<4>SCSI host 1 abort (pid 0) timed out - resetting
<4>SCSI bus is being reset for host 1 chanel 0
<4>sym53c8xx_reset: pid=0 reset_flags=2 serial_number=31
serial_number_at_timeout=31
<4>SCSI host 1 abort (pid 0) timed out - resetting
<4>SCSI bus is being reset for host 1 chanel 0
<4>sym53c8xx_reset: pid=0 reset_flags=2 serial_number=32
serial_number_at_timeout=32

Expected Results:  I would like the system ask for the language select
form.

Additional info:

I had the same problem with Redhat 7.1 
I tried to solved the problem with the patch associated to bugzilla :
37096, 37712, 39852 without succes. The module is apparently loaded, but
the system hang loading the DAC960 driver.
There is no fix ( patch ) for the roswell distrib.
Comment 1 Glen Foster 2001-08-08 14:51:35 EDT
What happens if you boot with the "apic" option (e.g., "linux apic")?
Comment 2 Michael Fulbright 2001-08-08 21:53:11 EDT
Putting into needinfo state.
Comment 3 serge.noiraud 2001-08-09 04:22:18 EDT
OK. I installed without any problems.
May we have any comments on this option or a pointer.

Note You need to log in before you can comment on or make changes to this bug.