Bug 51228 - Missing image in geyes_applet docs
Missing image in geyes_applet docs
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2001-08-08 12:20 EDT by Kjartan Maraas
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-08 15:11:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2001-08-08 12:20:52 EDT
Description of Problem:

Two missing images in the geyes_applet.

How Reproducible:

Every time

Steps to Reproduce:
1. load geyes_applet
2. open help

Actual Results:

Two missing images

Expected Results:

All images present

Additional Information:

I loos like the docs are looking for the images in the wrong dir. It should
be /usr/share/gnome/help/geyes_applet/C/figures/*.png

/usr/share/gnome/help/geyes_applet/C/geyes_applet.png: No such file or
/usr/share/gnome/help/geyes_applet/C/geyes_settings.png: No such file or
Comment 1 Glen Foster 2001-08-08 15:11:27 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 David Mason 2001-08-08 15:15:51 EDT
see bug #51226

Note You need to log in before you can comment on or make changes to this bug.