Bug 512448 - uncrustify-0.60 is available
uncrustify-0.60 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: uncrustify (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 464480 468584 473998 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-17 14:14 EDT by Upstream Release Monitoring
Modified: 2013-01-26 18:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-26 18:13:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2009-07-17 14:14:39 EDT
Latest upstream release: 0.53
Current version in rawhide-source: 0.52
URL: http://sourceforge.net/project/showfiles.php?group_id=153164&package_id=169652

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Using_FEver_to_track_upstream_changes
Comment 1 Upstream Release Monitoring 2009-07-24 13:12:45 EDT
*** Bug 464480 has been marked as a duplicate of this bug. ***
Comment 2 Upstream Release Monitoring 2009-07-24 13:20:56 EDT
*** Bug 473998 has been marked as a duplicate of this bug. ***
Comment 3 Upstream Release Monitoring 2009-07-24 13:21:53 EDT
*** Bug 468584 has been marked as a duplicate of this bug. ***
Comment 4 Upstream Release Monitoring 2009-10-17 06:54:51 EDT
Latest upstream release: 0.54
Current version in Fedora Rawhide: 0.52
URL: http://sourceforge.net/project/showfiles.php?group_id=153164&package_id=169652

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 5 Upstream Release Monitoring 2010-12-01 15:21:16 EST
Latest upstream release: 0.57
Current version in Fedora Rawhide: 0.56
URL: http://sourceforge.net/projects/uncrustify/files/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 6 Upstream Release Monitoring 2011-05-20 06:49:36 EDT
Latest upstream release: 0.58
Current version in Fedora Rawhide: 0.56
URL: http://sourceforge.net/api/file/index/project-name/uncrustify/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2011-10-05 07:04:10 EDT
Latest upstream release: 0.59
Current version in Fedora Rawhide: 0.58
URL: http://sourceforge.net/projects/uncrustify/files/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 seventhguardian 2012-03-01 11:24:51 EST
Ping?
Comment 9 Upstream Release Monitoring 2013-01-02 06:47:14 EST
Latest upstream release: 0.60
Current version in Fedora Rawhide: 0.58
URL: http://sourceforge.net/api/file/index/project-name/uncrustify/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Note You need to log in before you can comment on or make changes to this bug.